
 

 

SIMOULDING - Rotomoulding Simulation Software    

o V-1.2 

 

A key tool for the design and development of rotomolded products 

 

 



 

 

Graphical User Interface 

The SIMOULDING Graphical User Interface is developed based on a 

customization of the GiD software. For more information 

visit www.gidsimulation.com 

 

The SIMOULDING graphical interface has two work sections: 

A pre-processing section, where the user can enter the geometry of the part to 

be simulated, load all process parameters, part and mold data, and generate the 

finite element mesh. 

A post-processing section, where the user can see the results obtained from the 

simulation. 

 

Pre-processing section 
 

 

 

Post-processing section 
 

  



 

 

General information 

SIMOULDING is a program for simulating the rotational molding process. Its 

interface allows you to load a 3D object or a 3D mesh and enter all the data and 

parameters inherent to the process and the object to simulate its behavior. 

 

The parameters for entry are divided into 4 groups: 

•  Project 

•  Plastic Part Data 

•  Process Parameters 

•  Mould Data 

 

The data and parameters that must be entered to perform the simulation, in 

addition to the geometry of the object, are the following: 

• Project: Here you must define the required results. 

• Part features: The purpose of the part must be defined, by required 

thickness or required weight. 

• Polymers: Here you must define the type of polymer of the object and 

the values of its characteristic properties. 

• Machine parameters: The type of movement and rotation speeds must 

be defined. 

• Heating parameters: Here you define the oven temperature and heating 

time. 

• Cooling parameters: Here you define the type of cooling and cooling 

time. 

• Mould features: Here the material and thickness of the mould are 

defined. 

 

Additional data. In addition to the data required for the simulation, the user can 

enter control points of interest and, when the project requires it, additional data 

related to the mold. 

These data are as follows: 

• Insulation areas: In cases where the mould has insulated areas to prevent 

heating of said zones, they can be identified on the geometry of the 

object. Areas where heat is not delivered efficiently due to the presence 

of other moulds in the machine can also be identified. 

• Preheating areas: If the process requires preheating certain areas of the 

mould before entering the oven, these areas can be identified and their 

entry temperature pre-set. 

• Points of interest: Possibility of monitoring the temperature evolution at 

any point of the mold geometry. 

 



 

 

Note: The user can access the parameter entry from the "Data" context menu or 

from the specific toolbar located at the top of the graphical window. 

 

Access from the "Data" context menu: 

 

 
 

Access from the Toolbar: 

 

 
 

 

Getting started 

Geometry and mesh 

Geometry import 

The geometry must be imported using the standard GiD commands 

(See GiD Help for details). 

Several import formats are available: IGES, STEP, DXF, Parasolid, ACIS, 

Rhinoceros. 

To import part, open the import window: 

 

Files->Import 
 

 



 

 

The geometry to be imported must be a closed 3D CAD part, solid or shell. In 

the case of a shell, there must be no thickness. 

The program will use a 3D volume mesh (tetrahedral elements) to perform the 

simulation. The entered 3D geometry will represent the internal volume of the 

mold in the simulation. 

If entering a shell part, the user must convert it to a solid part using the volume 

creation tool. 

 

 

Utilities->Create volume from surface 

 

 
 

Mesh import 

The user can directly import a mesh created in another FEM program or in a 

FEM pre/post-processing program. 

The type of mesh to be entered, suitable for performing the simulation, must 

be a shell mesh of 3-node triangular elements or a volume mesh of 4-node 

tetrahedral elements. 

Several formats are available for importing meshes: NASTRAN, GiD, Vtk, and 

Abaqus. 

 

Files->Import 
 

 



 

 

If the user inputs a shell mesh, they will need to convert that mesh into a 

surface geometry using the "Create surface from mesh" tool, and then convert 

that shell geometry into a volume using the "Create volume from surface" tool. 

Once the volume has been generated, the terahedral element mesh can be 

created. 

 

Utilities->Create surface from mesh 
 

 
 

Generate mesh 

On the geometry entered or converted to a solid part, the tetrahedral element 

mesh must be generated by choosing the average element size with which the 

mesh will be generated. 

 

Mesh->Generate mesh... 
 

 
 



 

 

 

When generating the finite element mesh, it is important to carefully choose 

the element size. A mesh that is too coarse can compromise the quality of the 

results, while an excessively fine mesh can generate an unnecessary number of 

elements, increasing computational costs without providing significant 

improvements. 

It is important that the mesh be as homogeneous as possible, with elements of 

similar size and smooth transitions between areas of different densities. 

Abrupt variations in element size or shape can negatively affect the stability 

and accuracy of the solution. 

Therefore, before generating the mesh, it is recommended to review and 

simplify the model geometry, eliminating small details that do not influence 

the results. 

Areas such as rounded corners, very fine fillets, small cavities, or surface 

inscriptions can unnecessarily increase the number of elements without 

providing significant improvements in the simulation. 

Maintaining clean and simplified geometry not only makes meshing easier, but 

also improves calculation stability and efficiency. 

 

 
 

  



 

 

Define project 

After entering the geometry, a "Project" must be created to define the 

parameters for the simulation. 

 

To create project, open the "Project" window 

 

Data->Project 

Or use the following icon of the SIMOULDING Toolbar:  

 

In the "Project" window, the user must select the results they wish to obtain 

from the simulation, in addition to entering a specific name if desired. 

 

  
  



 

 

Plastic Part Data 

Part features 
A "Part features" must be created with the desired objectives for the part. 

 

To create part features, open the "Part features" window 

 

Data->Plastic Part Data->Part features 

Or use the following icon of the SIMOULDING Toolbar:  

 

In the "Part features" window, the user can choose a specific thickness in mm 

or a specific quantity of material in kg. 

 

 
  



 

 

Polymers 

The user must select a polymer for the simulation to be performed, and then 

assign it to the geometry or mesh. 

 

To choose and assign a polymer, open the "Polymers" window 

 

Data->Plastic Part Data->Polymers 

Or use the following icon of the SIMOULDING Toolbar:  

 

SIMOULDING comes with 9 default polymers loaded. 

The user can choose to modify, if desired, each of the values of the properties 

of the chosen polymer, 

according to how best they fit the values of the material provided by their 

material supplier. 

 

The polymers loaded by default are the following: 

• MDPE Medium-Density Polyethylene 

• LDPE Low-Density Polyethylene 

• HDPE High-Density Polyethylene 

• LLDPE Linear Low-Density Polyethylene 

• XLPE Cross-Linked Polyethylene 

• PP Polypropylene 

• NY Polyamide PA12 / Nylon 

• EVA Ethylene Vinyl Acetate 

• PC Polycarbonate 

 

 
 



 

 

Once the polymer and its appropriate property values have been chosen, the 

polymer must be assigned to the geometry. 

The assignment can be made to the part, provided it is a solid part, or on the 

mesh by selecting at least one element. 

The user can unassign the assigned polymer at any time or assign another 

polymer. The last assigned polymer will be validated for the simulation. 

If the assignment is made to one or more mesh elements, to reassign another 

polymer so that it prevails over the previous one, it must be assigned to the 

same element(s) to which the first assignment was made. Otherwise, two or 

more polymers will remain assigned; however, the simulation will consider the 

last assigned polymer as valid. 

For added security, if the user assigns the polymer to the mesh, to unassign it 

use the unassign tool in the Polymers window. 

 

 

Process Parameters 

Machine parameters 

In the "Machine parameters" window, the data related to the type of machine 

and rotation speeds must be entered. 

 

To enter the machine parameters, open the "Machine parameters" window 

 

Data->Process Parameters->Machine parameters 

Or use the following icon of the SIMOULDING Toolbar:  

 

SIMOULDING offers the option of choosing between a machine with Biaxial 

360° or Rock and Roll movement. 

The rotational speeds of the main arm and the platters must be entered. 

In the case of Rock and Roll motion, the rocking angle and the dwell time at 

both ends must also be entered. 

The reverse rotation option is available for both movements, allowing you to 

enter how often the rotation is reversed. 

In the case of Biaxial 360° movement, the reverse rotation is performed for 

both the main axis and the secondary axis (plates). For Rock and Roll 

movement, the reverse rotation is only performed for the secondary axis. 



 

 

 

  
 

Heating stage 

In the "Heating Stage" window, the data related to the heating of the part must 

be entered. 

 

To enter the heating stage parameters, open the "Heating stage" window 

 

Data->Process Parameters->Heating stage 

Or use the following icon of the SIMOULDING Toolbar:  

 

In the "Heating Stage" window, the user can enter the maximum temperature 

to which the part will be heated and the time it will remain in the oven, in 

addition to the room temperature. 

The option to enter data to generate a linear heating ramp for the oven is 

available, from the moment the part enters until the oven reaches maximum 

temperature. 

The user can also enter the mold temperature at the start of the heating stage, 

which is very important when the mold is in production. If the user leaves this 

field at 0°C, the room temperature will be used as the value. 



 

 

 

 
 

Cooling stage 

In the "Cooling Stage" window, the data related to the cooling of the part must 

be entered. 

 

To enter the cooling stage parameters, open the "Cooling stage" window 

 

Data->Process Parameters->Cooling stage 

Or use the following icon of the SIMOULDING Toolbar:  

 

In the "Cooling sateg" window, the user can choose between 4 possible cooling 

types: 

• Still air 

• Forced air 

• Water spray 

• Mixed 

For air-only cooling options, the room temperature and desired cooling time 

must be entered. 

Note that the room temperature is also requested during the heating stage, but 

the two may not be the same, 

especially in plants where there are significant variations between the moulds 

cooling zone and the oven entry zone. 

 

For options where water spray will be used during cooling, the water 

temperature is required. 

In the case of a mixed cooling, the user can choose any of the 3 types of cooling 

above, indicating the time period in which each occurs, within the total cooling 



 

 

interval. 

Water cooling may overlap with either of the two types of air cooling. The user 

must be careful when loading the periods, 

ensuring that the total cooling time is not exceeded, nor that "Still air" and 

"Forced air" are overlapped. 

 

 
 

 

Mould Data 

Mould features 

A "Mould features" must be created with the mold parameters for simulation. 

 

To create mould features, open the "Mould features" window 

 

Data->Mould Data->Mould features 

Or use the following icon of the SIMOULDING Toolbar:  

 

In the "Mould features" window, the user can choose one of the available 

materials for the mold: 

Aluminum casting, Aluminum alloy, Sheet steel and Sheet stainless steel. 

The user will also need to enter the mold wall thickness and a name if you wish. 



 

 

 

 
 

 

 

Insulation areas 

One of the optional parameters that SIMOULDING has is the ability to identify 

areas on the mould where the mold has insulation to prevent overheating and, 

consequently, polymer adhesion. 

The user can use standard GiD tools to edit the geometry and create partitions 

on the faces and generate new faces that fit the size and shape of the insulation 

patch. 

 

To add insulation areas, open the "Insulation areas" window 

 

Data->Mould Data->Insulation areas 

Or use the following icon of the SIMOULDING Toolbar:  

 

In the "Insulation areas" window, the user can enter the insulation effectiveness 

and select the zone(s) that belong to that group of insulated areas. 

The desired number of areas and groups of areas can be selected. 

The insulation effectiveness will affect the temperature the mould receives in 

those areas. 



 

 

 

 
 

 
 

 

Preheating areas 

Preheating zones can be identified in areas of the mold where the heat does not 

fully act due to the geometry, 

and therefore the convective coefficient is very low. 

If the rotomolder chooses to preheat these areas before the mold enters the 

oven to promote material adhesion, 

this parameter can be entered into the simulation as one of the 

optional SIMOULDING parameters. 

The user can use standard GiD tools to edit the geometry and create partitions 

on the faces and generate new faces that fit the size and shape of the 

preheated zones. 



 

 

 

To add preheated areas, open the "Preheating areas" window 

 

Data->Mould Data->Preheating areas 

Or use the following icon of the SIMOULDING Toolbar:  

 

In the "Preheating areas" window, the user can enter the preheated 

temperature and select the zone(s) that belong to that group of preheated 

areas. 

The desired number of areas and groups of areas can be selected. 

The preheating temperature will be taken as the initial temperature of that zone 

at the beginning of the heating stage. 

 

 
 

 
 

  



 

 

Points of interest 

 

SIMOULDING offers the ability to monitor temperature evolution at any point in 

the mould geometry. The user will be able to select the points of interest they 

wish to track at the desired interval. 

 

To add points of interest, open the "Points of interest" window 

 

Data->Mould Data->Points of interest 

Or use the following icon of the SIMOULDING Toolbar:  

 

In the “Points of interest” window, the user can enter the interval at which to 

track and select the point(s) that belong to that tracking point group. 

The desired number of points and groups of points can be selected. 

 

 

 

 
 



 

 

 
 

Simulate 

 

Once the user has generated the volume mesh and entered all the parameters 

required for the rotomoulding process, the simulation can be started. 

 

To start the simulation you can do it from the context menu 

 

Calculate->Simulate 

Or use the following icon of the SIMOULDING Toolbar:  

 

The user can follow the progress of the simulation in the Simulate window... 

 

 
 



 

 

Results file 

The simulation results will be printed in a text file that SIMOULDING will use to 

display them in the post-processing section. 

To access the results, the user must use this icon located on the top right of the 

graphical interface's toolbar:  

 

The user will be able to select the result they wish to view from the menu, 

mapping its distribution on the surface of the part. 

 

View results 

 

 
 

The results that can be viewed will be those chosen in the "Project" window, in 

addition to the graphs of the added tracking points. 

 

The available results are as follows: 

• Thicknesses 

• Residence time of powder material 

• Part temperature at the end of the heating stage 

• Part temperature at the end of the cooling stage 

• Part temperature 5 minutes after demolding 

• Convective coefficient on the mould 

• Melt fraction 

• Solidification frantion 

• Mould temperature at the end of the heating stage 

• Mould temperature at the end of the cooling stage 

• Tracking points graphicals 



 

 

 

 
 


	Graphical User Interface
	General information
	Getting started
	Geometry and mesh
	Define project
	Plastic Part Data
	Part features
	Polymers

	Process Parameters
	Machine parameters
	Heating stage
	Cooling stage

	Mould Data
	Mould features
	Insulation areas
	Preheating areas
	Points of interest

	Simulate
	Results file


